Asi špatně nainstalovaný ROM

Mobily, smartphony, PDA…

Asi špatně nainstalovaný ROM

Příspěvekod davek183 » stř 28. led 2015 18:14:08

Mám Xperii Sola, a updatoval jsem si jí na Android 4.4.2 s CM11 podle tohohle návodu: http://droidors.com/update-xperia-sola- ... ustom-rom/

Postupoval jsem úplně přesně podle nich, ale když jsem měl pak jít do Recovery modu, vůbec mi to podle tý jejich kombinace tlačítek nešlo, nakonec to nebylo power tlačitkem, ale mačkánim hlasitosti dolů. Jenže než jsem na to přišel, baterie byla pod 50 procent. Nakonec jsem to teda nějak svépomocí nabootoval (chvíli předtim jsem tam něco různě j*bal v CWM modu), ale od tý doby nijak nemůžu zkalibrovat baterii, a přicházim na, celkem dost malejch bugů (třeba wifi nejde zapnout dokud nerestartuju telefon, to by ale zas tak nevadilo). Když je telefon ve spánku, vybíjí se o opravdu hodně pomaleji než v tom původím systému, ale když je zapnutá obrazovka tak strašně rychle. Když ho z nuly procent začnu nabíjet ve vypnutym stavu, vypadá na té ikoně že to je tak čtvrtina a pak nabíjení končí tak na 80 procentech z celé té ikony baterie. Když ho zapnu tak ukazuje 100 procent. V CWM modu nikde neni možnost vymazání batterystats, zkoušel jsem tu appku Baterry calibration, a taky jsem to zkoušel kalibrovat tou metodou nabíjení a vybíjení. Je to teda jasný že využívam tak polovinu baterie.

Prosím tedy o pomoc, díky.
davek183
Intel 8008
 
Příspěvky: 15
Registrován: 4. 1. 2014
Poděkoval: 0 ×
Získaná poděkování: 0 ×

Share On:

Share on Facebook Facebook Share on Twitter Twitter

Zpět na Mobility

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 2 návštevníků