Rozpad obrazu na HD4500

Rady a diskuze kolem 3D a 2D akcelerátorů nejen od nVidia a ATI

Rozpad obrazu na HD4500

Příspěvekod kozubik88 » pát 29. črc 2016 10:36:42

Dobrý den,

v týdnu jsem přecházel na nový notebook HP 6730b, včera jsem nainstaloval fresh Win 7 x64 + všechny důležité aktualizace. Ještě před aktualizacemi jsem instaloval ovladače a narazil jsem na problém s grafickým Intel ovladačem (na ofic. stránkách jsou 2 a oba dělají totéž) - u obou se po chvíli začne rozpadat obraz. To jsem vyřešil custom ovladačem "IncrediblE 4 Series Express Chipset Family", ovšem jak jsem dnes zjistil po připojení druhého monitoru, problém stále trvá (je tedy vyřešen jenom když je využivána pouze integrovaná obrazovka). Pár dní před jsem ještě jel na původních Windows XP x86 SP3, u kterých jsem si podobného problému nevšiml. Pokusím se někde upnout screenshoty a výpis HWinfa.

Ještě doplním 2 neobvyklé věci kterých jsem si všiml: Když zapnu GPU-Z a zapnu vnitřní stresstest jede to tak odhadem 1-2FPS a počítač je tak zasekaný, že se na něm nedá nic udělat. Také když jsem dnes zapl HWinfo tak jsem si všiml, že nějak podivně poskakuje frekvence FSB, viz. přiložené video.

Všechno jsem upnul zde
Kód: Vybrat vše
https://uloz.to/!7KTzj9hzx/eh-upload-7z


Předem díky moc za rady ;)
ASrock N68C-GS FX, AMD Athlon II X2 270, 2GB DDR3-1600 (SingleCH), Asus GF 7600GT 256MB, 450W HEDY zdroj
kozubik88
Zilog Z8000
 
Příspěvky: 68
Registrován: 17. 11. 2008
Poděkoval: 1 ×
Získaná poděkování: 0 ×

Share On:

Share on Facebook Facebook Share on Twitter Twitter

Re: Rozpad obrazu na HD4500

Příspěvekod zivan » ned 07. srp 2016 21:38:10

Mas zapnute Aero? Pokud ano, tak ho zkus vypnout.
Lenovo Thinkpad X220 (i5 2410M, 12GB RAM, HD3000, 12,5" IPS, 250GB HDD 7mm, 120GB mSATA Crucial M4) + dock + 29" LG 29UM65 + 22" Eizo
zivan
Intel 80486 DX2
 
Příspěvky: 279
Registrován: 23. 6. 2008
Poděkoval: 0 ×
Získaná poděkování: 12 ×

Re: Rozpad obrazu na HD4500

Příspěvekod kozubik88 » pon 08. srp 2016 8:40:13

tak s vypnutým aerem to nedělá, alespoň za těch několik hodin to udělalo jenom jednou, pár minut po jeho vypnutí :)
ASrock N68C-GS FX, AMD Athlon II X2 270, 2GB DDR3-1600 (SingleCH), Asus GF 7600GT 256MB, 450W HEDY zdroj
kozubik88
Zilog Z8000
 
Příspěvky: 68
Registrován: 17. 11. 2008
Poděkoval: 1 ×
Získaná poděkování: 0 ×

Re: Rozpad obrazu na HD4500

Příspěvekod zivan » úte 09. srp 2016 19:24:22

Co test RAM? Pripadne pokud tam mas vic modulu, tak jeden vyndat
https://communities.intel.com/thread/11786
Lenovo Thinkpad X220 (i5 2410M, 12GB RAM, HD3000, 12,5" IPS, 250GB HDD 7mm, 120GB mSATA Crucial M4) + dock + 29" LG 29UM65 + 22" Eizo
zivan
Intel 80486 DX2
 
Příspěvky: 279
Registrován: 23. 6. 2008
Poděkoval: 0 ×
Získaná poděkování: 12 ×

Re: Rozpad obrazu na HD4500

Příspěvekod kozubik88 » pon 15. srp 2016 8:32:43

tak to opravdu vypadá, že to je chybou RAM, nějakou dobu jsem to zkoušel jenom s 2GB modulem a nedělá to :) trochu jsem to důkladněji procházel (HWinfo) a všiml jsem si, že v kombinaci 2+1GB jedou RAM v DualChannel, i přes jiné časování a velikost a v BIOSu není možnost to vypnout - asi by to mohlo být i tím. Každopádně jsem měl v plánu dokoupit ram tak tedy přikoupím stejnou 2GB, ať to může běžet v DualChannelu tak jak má.
Díky moc za rady ;)
ASrock N68C-GS FX, AMD Athlon II X2 270, 2GB DDR3-1600 (SingleCH), Asus GF 7600GT 256MB, 450W HEDY zdroj
kozubik88
Zilog Z8000
 
Příspěvky: 68
Registrován: 17. 11. 2008
Poděkoval: 1 ×
Získaná poděkování: 0 ×


Zpět na Grafické karty

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 4 návštevníků

cron