Problém s AverMedia Hybrid A16AR

Externí (USB), interní (PCI, PCIe) analog/DVB-T TV karty

Problém s AverMedia Hybrid A16AR

Příspěvekod Bembela » pon 01. srp 2011 20:32:06

Zdravím. mám takový problém s TV kartou AverMedia Hibrid DVB-T A16AR:
Digitální programy fungují normálně, ale když chci nahrát do počítače VHSku (buď přes kompozitní vstup, nebo přes analog. anténu), tak se nahraje pouze bílý obraz s nepatrnými stíny a zvuk. Používám Win7 - 64bit.
Ve Vistě i v XPéčku fungoval tuner zcela bez problémů! Už jsem zkoušel různé ovladače, avšak se stejným výsledkem. Přes Virtual PC ani přes VMware kartu vůbec nenajdu!
Nemáte někdo nějakou radu? Už mám z toho hlavu v "pejru"! :?
Bembela
Zilog Z8000
 
Příspěvky: 66
Registrován: 19. 4. 2008
Poděkoval: 0 ×
Získaná poděkování: 0 ×

Share On:

Share on Facebook Facebook Share on Twitter Twitter

Re: Problém s AverMedia Hybrid A16AR

Příspěvekod Lazar » pon 01. srp 2011 22:02:06

Je správně navolen vstup, standard(NTSC,PAL), barevný formát (YUV) atd? Pro zachycení analogového A/V záznamu se mi osvědčil software VirtualVCR.
Lazar
AMD Phenom II X6
 
Příspěvky: 12807
Registrován: 8. 7. 2008
Poděkoval: 7 ×
Získaná poděkování: 125 ×

Re: Problém s AverMedia Hybrid A16AR

Příspěvekod Bembela » stř 03. srp 2011 21:02:51

Lazar píše:Je správně navolen vstup, standard(NTSC,PAL), barevný formát (YUV) atd? Pro zachycení analogového A/V záznamu se mi osvědčil software VirtualVCR.

Standard a barevný formát je nastaven správně (PAL, RGB), dokonce i na ostatních nastaveních se chová stejně!
Ten samý problém je i při zapnutí analogového tuneru (obraz bílý, jen slabě prokreslené stíny). :x
Bembela
Zilog Z8000
 
Příspěvky: 66
Registrován: 19. 4. 2008
Poděkoval: 0 ×
Získaná poděkování: 0 ×


Zpět na TV tunery

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník