CREATIVE SOUND BLASTER Z, problem!!!

Zvukové karty (interní/externí), reproduktory, sluchátka, ...

CREATIVE SOUND BLASTER Z, problem!!!

Příspěvekod perdoch » stř 21. říj 2015 22:54:02

dnes mi dosla zvukovka: CREATIVE SOUND BLASTER Z,zapojenie cez optiku ide,ovladace nainstalovalo,ale vobec mi nezobrazilo ze naslo novy hardware a vypisuje nejaku chybu z ovladacami,ovladace spusti,ale nejde tam nic nastavovat,ani v spravci suborov mi nenaslo creative sound blaster,podotykam mam Win.10 Pro x64...,tu je popis chyby:

The current selected audio device is disabled,not present,not supported by the application,or has unplugged jack connections.

a zapojena v PCIx bude dobre,kedze aj svieti,ale nechapem preco ju nenaslo,ako novy hardware,ako keby tam ani nebola a aj som v BIOSE skusal vypnut integrovanu a stale nic,neviem si uz dat rady...
perdoch
Intel 4004
 
Příspěvky: 7
Registrován: 14. 8. 2012
Poděkoval: 0 ×
Získaná poděkování: 0 ×

Share On:

Share on Facebook Facebook Share on Twitter Twitter

Re: CREATIVE SOUND BLASTER Z, problem!!!

Příspěvekod Tomix » čtv 22. říj 2015 16:40:13

Zkusil jsi jiný slot?
Core i5 4670K | Scythe Mugen 4 | GTX 760 Hawk | Asus Gryphon Z87 | 16 GB DDR3L Crucial VLP | Delta DPS-500QB | Samsung 840 EVO | Mionix Avior 8200 | NEC EA244WMi | Denon PMA-720AE | Asus Zenbook UX303LA-R4390H
Uživatelský avatar
Tomix
Moderátor
 
Příspěvky: 4558
Registrován: 17. 1. 2011
Bydliště: Velké Němčice
Poděkoval: 54 ×
Získaná poděkování: 246 ×

Re: CREATIVE SOUND BLASTER Z, problem!!!

Příspěvekod perdoch » pát 23. říj 2015 17:43:27

uz ide,preinstaloval som Windows a zrazu ju naslo a aj v spravci suborov je a aj ovladace zobralo,mam Windows 10 Pro x64...
perdoch
Intel 4004
 
Příspěvky: 7
Registrován: 14. 8. 2012
Poděkoval: 0 ×
Získaná poděkování: 0 ×


Zpět na Zvuk

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník